Back Online

Posted: 08/09/2008 by that's Elbert in computer, Internet, internet service, Technology
Tags:

And we’re back…

I was offline for two days, but I regained a connection to the outside world around 10am Friday morning. This appears to be my problem as there was a reset button on my telephony modem that their phone support and I didn’t know about. The service tech arrived and was done in 5 minutes.

When I called for help on Wednesday, the day of my outage, I got a message that there was an outage in my area, and Comcast technicians were on it. When I grew inpatient with the Comcast technicians, I called and got a real person. The real person walked through several troubleshooting tests but none of them worked, so a home visit was needed. Friday was the earliest so I grabbed at it.

I’m still suspicious of the “outage” and the problem I encountered with the “outage”. Anyway, I learned a little more about my modem in the process. I need all the education I can get.

Advertisements
Comments
  1. Howard says:

    I had a similar problem about the same time yours was happening. We had a momentary power outage and I lost comcast internet service (TV Cable service still worked ok) after an hour or so I called them and their tech had me try a number of different things eventually he had me remove the internet cable from the wireless router and hook it directly into the computer and it worked. So now I have to play with the wireless router.

  2. I had phone and TV just no Internet. Educated guess on your wireless router but you may need unplug the power for about 30-60 seconds. I’d say the next thing would be to try a reset but then you’ll have to set up the security on the thing all over again. Of course, you could leave the security off so that when I’m in Delmar I can park by your house and mooch off your internet. 🙂